USB interface gone screwy

Mark PMark P Posts: 2,314Member
A little query - I'm trying to work out the logic of what's gone screwy on trying to use the USB interface I use for recording on the PC. The Alesis iO2.

All working fine last time I used it.

I plug the USB cable into the Alesis and the PC. The headphones go into the socket in the Alesis. The jack lead from the guitar goes into the Guitar input socket on teh Alesis. I fire up a DAW.

Let's say I've got a track on a project already. I open that project. If I hit play on the DAW I can hear it fine on the headphones. If I play the guitar I can see the LEDs lighting up on the Alesis to show that the signal is getting into the Alesis.

But the signal is not getting through to the DAW at all.

This applies whether it is Samplitude 16, Sony Acid Music Studio, Audacity or Samplitude 14. I have checked the input and output settings in the DAWs and they look OK and point to and from the iO2. Bit unlikely all the DAWs suddenly changed to something wrong at the same time?

I have tried two different USB cables. Same problem with both. I have tried two USB ports on the PC.

I have sort of reached the conclusion that either the iO2 has stopped sending the signal down the USB cable for some reason. Or that the PC (my less than favourite Vista Laptop) has ceased to let sound come in on the USB for some reason.

Interested to hear if there's any other theories / things to check / similar stories. I am getting too old to keep fighting with technology!

Comments

  • LesterLester Posts: 1,619Member, Moderator
    edited August 2016
     Originally Posted By: Mark P
    Interested to hear ... similar stories.

    I have a similar problem. After my computer has been to sleep, when I hit the record button all I get is feedback, the opposite of what you get. I eventually discovered a workaround: restart my computer before I start recording after it has been to sleep. It plays alright without a restart but will not record. I can only guess that because the audio interface is USB powered there must be something it doesn't like about losing power during the computer's sleep and the way power is restored post sleep.

    My computer is an iMac and I use a Focusrite Saffire 6 USB audio interface so I have no idea whether my workaround will work for you but it doesn't cost anything to try.
  • Ape09090Ape09090 Posts: 2,744Member
    Has to be the output on the Alesis doesn't it?
    Certainly appears to be so,have you checked all the levels on the Alesis?
    Mixing and output paths etc,does it have a complimentary software part you can play with on the screen?
    If it does you can check in there that it's set to zero latency tracking or mixing or loopback or DAW tracking or whatever and that all the levels are up.
    Did you accidentally flick a switch on it the last time you turned it off?
    Is it possible to do a factory re-set on the Alesis as a last resort?
    First things I can think of there,
    \:\)
  • Mark PMark P Posts: 2,314Member
    Hey - Lester and Andrew - many thanks for the advice. I'm sorry to hear about the "sleep" problem you have with your iMac Lester. Usually just hear good things about recording music on Macs and I start to look on the PC as a more and more inferior choice.

    Anyway your words encouraged me to have another go and to look at some of the areas you both mentioned.

     Originally Posted By: Ape09090
    Has to be the output on the Alesis doesn't it?
    Certainly appears to be so,

    The only reason for this not to be so ... as it turns out ... is that I'm an idiot!

     Originally Posted By: Ape09090
    Did you accidentally flick a switch on it the last time you turned it off?

    Yes - you nailed it Andrew - I thought I'd checked it all.

    The Alesis has two channels - there's a set of controls on the left half and inputs for channel 1, and a set of controls on the right and inputs for channel 2.

    I'd been using channel 1 and checked all the settings on that half of the interface:-
    Mono / Stereo switch .. mono
    Phantom Power Boost Switch .. not on
    Mic/Line or Guitar Input .. set OK for whichever way I was trying
    No more switches on that side and only one jack input and one headphone jack output.
    Phones volume was OK - I could hear on them.
    Recording level was OK - the LEDs were bouncing up to just under the red lights.

    There are a very similar set of controls on the right side of the interface along with the channel 2 inputs. Now - I'd forgotten that the two switches on the right side were not Mic/Line or Guitar Input for channel 2 and phantom power boost.

    Yes for the type of input switch ... BUT the other one is:-
    Input - Digital or Analog
    IT WAS SWITCHED OVER TO THE DIGITAL SETTING.

    STUPID .. STUPID .. STUPID .. STUPID .....

    Still on the plus side - thankfully it's working. It's teh only interface I've managed to get working reliably with this particular computer. Though I guess the failures with others were quite likely to have been down to more blunders by yours truly.

    Cheers guys .... thanks again .... I'll sleep better tonight!
  • Ape09090Ape09090 Posts: 2,744Member
    Glad to have helped mate,
    it's so easy to overlook something small and simple with this stuff and it's so easy to turn them on and get completely messed up trying to find out why,I've certainly been there...
Sign In or Register to comment.